Anyone having trouble accessing the site?

General birdwatching discussion, help with bird identification, and all other things relating to wild birds and birding in NZ that don't fit in one of the other forums.
User avatar
Neil Fitzgerald
Site Admin
Posts: 3411
Joined: Mon May 18, 2009 10:20 am
Location: Hamilton, New Zealand
Contact:

Anyone having trouble accessing the site?

Postby Neil Fitzgerald » Fri May 29, 2020 4:23 pm

Is anyone experiencing problems accessing this site from some devices but not others? I know of at least one person who has (works on mobile devices but not PC), but not me, so it makes it hard to diagnose.
Thanks
Neil
User avatar
Threeps
Posts: 26
Joined: Wed Oct 30, 2019 7:58 am

Re: Anyone having trouble accessing the site?

Postby Threeps » Fri May 29, 2020 8:10 pm

No problems accessing via PC or android mobile.
User avatar
David Riddell
Posts: 840
Joined: Sat Jul 18, 2009 3:46 pm

Re: Anyone having trouble accessing the site?

Postby David Riddell » Sat May 30, 2020 9:15 am

Have tried several devices and browsers here (Android phone with Samsung Internet and Firefox browsers, Linux Mint PC with Firefox and Chromium browsers, Windows 10 on PC and laptop with Firefox, Edge and Chrome), all with no problems.
Davidthomas
Posts: 1106
Joined: Tue Oct 18, 2011 10:05 am

Re: Anyone having trouble accessing the site?

Postby Davidthomas » Sat May 30, 2020 9:53 am

I’ve not had any issues with my iPhone either.
jfmbirds
Posts: 8
Joined: Tue Oct 01, 2019 8:06 pm

Re: Anyone having trouble accessing the site?

Postby jfmbirds » Wed Jun 03, 2020 8:26 pm

HI Neil ,
User avatar
Neil Fitzgerald
Site Admin
Posts: 3411
Joined: Mon May 18, 2009 10:20 am
Location: Hamilton, New Zealand
Contact:

Re: Anyone having trouble accessing the site?

Postby Neil Fitzgerald » Wed Jun 03, 2020 8:31 pm

jfmbirds wrote:HI Neil ,

Is that a sign of trouble?
Thanks all for your replies. These things are hard to diagnose when they can't be reproduced.
jfmbirds
Posts: 8
Joined: Tue Oct 01, 2019 8:06 pm

Re: Anyone having trouble accessing the site?

Postby jfmbirds » Wed Jun 03, 2020 8:58 pm

Hi Neil ,
My first night back on this site for about 2 weeks . I was a regular until about 2 weeks when no access but message of blockage and other options that I did not try .
I was on Windows 7 , good , powerful Desktop , but booked for computer health check and Windows 10 installation on Monday of lockdown . Obviously no go but had operation yesterday . Working out new systems and put this site on favourites bar - came up straight away - YES - pleased to be back . My fixer said it was possibly an XTRA , my provider , problem as he had had quite a few similar since reopening . XTRA had adjusted their filter systems and it was affecting the few Windows 7 customers left , particularly badly .
Enjoying the catchup ,
Cheers John .
User avatar
Neil Fitzgerald
Site Admin
Posts: 3411
Joined: Mon May 18, 2009 10:20 am
Location: Hamilton, New Zealand
Contact:

Re: Anyone having trouble accessing the site?

Postby Neil Fitzgerald » Thu Jun 04, 2020 8:50 am

Thanks John.
User avatar
Steps
Posts: 487
Joined: Sat Oct 16, 2010 9:52 am

Re: Anyone having trouble accessing the site?

Postby Steps » Thu Jun 04, 2020 6:29 pm

I access check in most days..no issues at any time, from and old XP machine, Old versions of Fire fox and chrome... nps
the IE version doesnt work at all
The old version of Chrome doesnt work on a lot sites now because of certificates and https, but ok here.
XP version of IE doesnt work just about everywhere

Nps andriod with modern versions chrome and FF
http://www.kakariki.net
My Spelling is NOT incorrect, it's Creative

Return to “General Birding Discussion”